Jump to content


Photo
- - - - -

Jelly Bean 4.2 update


  • Please log in to reply
6 replies to this topic

#1 enid_150

enid_150

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 17 April 2013 - 06:55 PM

I have a Samsung galaxy s3 and I was trying to upgrade the firmware to jelly bean 4.2 with odin v3.07 I followed all the instructions, put the phone in download mode and all that but it didn’t install the firmware and now my phone is just dead, it appears that it doesn’t have any OS at all, when I try to turn it on it just appears the battery charging but it doesn’t appear the percentage of it, it appears an empty battery like it has no charge at all, I put another battery with full charge and it does the same, I also connect it to the power outlet and the LED doesn’t even turn on, also when I connect it to the computer it doesn’t do anything, LED turned off, the screen black and it doesn’t do anything at all. I tried to put it on download mode again and even recovery mode but it just doesn’t do anything. Can anyone please tell me how to fix this and install again the OS?



#2 jsarino

jsarino

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 August 2013 - 10:34 AM

enid_150, you may have to just redo your install process. Some things to check as you go along...

 

On Odin:

-Was the phone put into download mode? 

-Did you remember to check auto-reboot and uncheck ALL the other options, including repartition?

-Did you remember to download a custom recovery .tar file (CWM or TWRP)? Click "PDA" and check the appropriate custom recovery file?

 

If you are able to do all this, it should reboot your phone, and the custom recovery file will be installed. From here, you can root your phone. Good luck!



#3 ashutosh1507

ashutosh1507

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 22 August 2013 - 08:30 AM

I have one issue with android i am not able to use 24 hrs clock can any body have solution on this



#4 lannisters

lannisters

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 September 2013 - 09:47 PM

i hope my new htc desire will update to 4.2 soon, rather bothered by the htc 4.1 function bar



#5 John Dave

John Dave

    Farrell

  • Approved Members Group
  • PipPipPip
  • 259 posts
  • LocationNew York, USA

Posted 17 September 2013 - 05:02 AM

Is that right, the latest update of Android keeps the device hanging a lot?. If yes is that suitable to swipe from the previous version?


John Dave

Technical Consulatant

Website: www.rapidsofttechnologies.com

 

#6 akosmester

akosmester

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 25 March 2014 - 03:27 AM

Hi, 

 

I have a Sony Experia SP and received the newest update 4.2.2. Until that time all VOIP apps like Viber or Skype was working ok. 

Since the update the system is amazingly slow, like it eats all the ressources that the phone has, and also with Viber (but with skype as well) have a continuous problem. 1 out of 10 calls are succesful. I can pick up the incoming call but after 2 seconds I can not hear anything from the other side, however they can hear me perfectly. Tryed and tested with different wireless systems and also with the service providers internet. 

I had today the latest viber update aswell, the problem stayed the same. 

 

Is there any update in the future that can solve this? Before there was no problem with the phone it was fast and worked ok. 

If I did maybe something wrong please let me know. 

 

Your help is much appreciated. 

 

 



#7 John Dave

John Dave

    Farrell

  • Approved Members Group
  • PipPipPip
  • 259 posts
  • LocationNew York, USA

Posted 27 March 2014 - 11:33 PM

Hi, 

 

I have a Sony Experia SP and received the newest update 4.2.2. Until that time all VOIP apps like Viber or Skype was working ok. 

Since the update the system is amazingly slow, like it eats all the ressources that the phone has, and also with Viber (but with skype as well) have a continuous problem. 1 out of 10 calls are succesful. I can pick up the incoming call but after 2 seconds I can not hear anything from the other side, however they can hear me perfectly. Tryed and tested with different wireless systems and also with the service providers internet. 

I had today the latest viber update aswell, the problem stayed the same. 

 

Is there any update in the future that can solve this? Before there was no problem with the phone it was fast and worked ok. 

If I did maybe something wrong please let me know. 

 

Your help is much appreciated. 

I have heard the 4.2.2 is bit buggy, there is nothing more you can do other than waiting for the next bug fix update. Till then I can prefer you to give a shot at the factory resetting your device this happens most of the time users need to reinitialise the device in order to get it working correctly.  


John Dave

Technical Consulatant

Website: www.rapidsofttechnologies.com