Jump to content


Photo
- - - - -

Deleted contacts still showing up under text messages.


  • Please log in to reply
2 replies to this topic

#1 SPaisley

SPaisley

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 23 February 2012 - 06:07 AM

Just got a new Incredible 2, and when I synced my Gmail account it added all my contacts.
I don't talk to 90% of these people, they are taken off my contact list, but when I begin to type in a name to text, all of their names and numbers appear.
Is the only way to stop this to factory reset my phone and when syncing my Gmail account to not sync the contacts?
Thanks.

#2 Psywar

Psywar

    Advanced Member

  • Moderators
  • 199 posts
  • LocationSaint Clair, MI

Posted 23 February 2012 - 06:38 AM

Pretty much, or you can delete them on your Gmail account.

Posted Image


::HTC Evo 4G Owner::-Rooted w/ Unrevoked-::ROM:: CyanogenMod 7 ::Kernel:: Tiamat v.4.1.0 ::
TalkAndroid.com | Follow @TalkAndroid | TalkAndroid on Facebook | TalkAndroid on G+ | TalkAndroid on YouTube


#3 FU3L

FU3L

    Staff

  • Moderators
  • 153 posts
  • Location"GPS Signal Lost"

Posted 23 February 2012 - 06:46 AM

You should have contacts and/or contacts storage under all apps in settings. Maybe clearing data on those would do it. I'm not sure. If it worked it would wipe out ALL the contacts though. Synced or otherwise.

(OG DROID | Incredible | Charge | CDMA Galaxy Nexus | Xoom | Kindle Fire | Iconia A100 | Sony Google TV | MotoACTV | Nexus 7)