Jump to content


Photo
- - - - -

Disaster - Clockworkmod: Error while restoring /system!


  • Please log in to reply
1 reply to this topic

#1 stelios

stelios

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 07 January 2013 - 11:58 PM

Hello, I am Stelios. I am a new owner of Motorola Atrix although I have already encounter my first serious problem. I will describe the story from the beginning:

I was trying to recover some old sms using Titanium backup but after the sms restoration the system messaging application was crashing after reboot so I decided to restore a previous Nandroid Backup.

I start the restoration but suddenly the process stopped giving me the message: “Error while restoring /system!”. I tried more than one times but every time the procedure stops at the same time while it restores a specific file of the /system. I also tried two different Nandroid backups that I had previously made from the same ROM but the result was exactly the same:

CWM-based Recovery v5.02.7-atrix5
Checking MD5 sums…
Erasing boot image…
Restoring system…
Error while restoring /system!

I also tried to format /system before restoration but nothing happens again.
Any ideas that could help me to solve my problem?
Please help I need this device, I don't have a second one.


#2 stelios

stelios

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 January 2013 - 03:09 AM

I finally charged the battery with an external charger, I reflashed a custom rom and the device woke up and know normally works!!!
Thanks all for your help!!!