Jump to content


Photo
- - - - -

Using Eclipse with older ADT, SDK.


  • Please log in to reply
No replies to this topic

#1 brighamandrew

brighamandrew

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 December 2012 - 05:25 AM

Please re-direct me if I'm asking in the wrong place.


I have a reason that I need to use ADT 10.0.0 and SDK r10 to develop with for the time being. It's for educational purposes only. I manually installed ADT 10.0.0 and setup the SDK with r10. When I create a project and and go to the Graphical Layout for main.xml, it says "LayoutLib is too recent. Update your tool!" and it shows no layout. What do I need to do to make this work? The earliest version of ADT and SDK that the Graphical Layout seems to work with is 12.0.0 and r12 respectively. I am using Eclipse 3.7.2. Any insight would be greatly appreciated, thank you.