Jump to content


Photo
- - - - -

Activesync on Note 10.1

activesync active sync note 10 .1 lotusk lotus lotus notes

  • Please log in to reply
No replies to this topic

#1 Notable

Notable

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 September 2012 - 11:59 AM

I have set up activesync accounts on my HTC EVO 4G LTE, but using the identical account settings info, I get the following error on my Note 10.1:

"Incorrect server address entered or server requires a protocol version not supported by email."

I am attempting to connect to a Lotus Notes installation, and again, I have been successful with other android devices.

This is of course driving me crazy, as I have tried the original settings (which I know are valid) that I used on my EVO, and several variations of the server name, domain name, user name, etc - as recommended in other forums...

Has anyone else run into this problem?