Jump to content


Photo
- - - - -

Android 4.04


  • Please log in to reply
5 replies to this topic

#1 Matt Smith

Matt Smith

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 01 August 2012 - 07:26 PM

I've installed 4.0.4 on my Galaxy S2 today and its a great update escept one thing, with my lock screen. My lock screen has Ice Cream Sandwich Font for the clock and a weird looking style for the pattern to unlock my phone.. Please help it irratates me.

Attached Thumbnails

  • 20120801_232519.jpg


#2 bdfull3r

bdfull3r

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts

Posted 01 August 2012 - 09:09 PM

Did you not set up the pattern lock? If you did then just unlock the device. And follow the steps below
If you didn't put it there then keep failing the pattern until it asks you to log in with your google account, that will unlock the phone then follow the steps below. If you forgot your google account password go to google.com/accounts/recovery/ to try and figure that information out


To remove the pattern lock
-Go in to your app drawer
-Scroll down until you see Security
-Inside the security menu go into lock screen
- the top option should let you change lockscreen options

LG Optimus V - CM 9.1 BobZ


#3 Matt Smith

Matt Smith

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 02 August 2012 - 05:57 AM

I set up my pattern and I want my pattern lock. I just want it to change the clock font and the look for the pattern unlock. (those mini circles)

#4 bdfull3r

bdfull3r

    Advanced Member

  • Members
  • PipPipPip
  • 162 posts

Posted 02 August 2012 - 11:33 AM

If that is the case, you will need either to root your device and install a custom ROM, or get a lock screen replacement app such as Widget Locker and see if any of those fit your needs

LG Optimus V - CM 9.1 BobZ


#5 mikearnill

mikearnill

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts
  • LocationBelgium

Posted 03 September 2012 - 09:50 PM

Samsung galaxy s2 is one of the smartest and finest creation of samsung and one of the best smart phones I had ever used. It have damn huge screen, brilliant user interface, smart touch and have many other cool features.
Grow Tent have strong metal framework

#6 amnamka

amnamka

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 01 November 2012 - 11:32 AM

Hi Matt, did you find the solution?
I tried Settings > Display > Clock (Show clock on lock screen) OFF, but that doesn't work!
PS: that clock looks terrible